ACM-Series Plug-Ins Bundle
£120.00
Linux Logo

 
DownloadDownload
Free Demos
BuyBuy Now
£120.00
ACMT Plug-Ins Collection
 
Demo Limitations
Download and try for free. Every 60 seconds the plug-ins will fade to silence momentarily. To remove this limitation you will need to buy the activation codes.
 
To remove the demo limitations, open the plug-ins in your host application and click the lock button at the top left of the plug-in GUI to open the license entry dialogue. Type (or paste) the product activation code into the text box. You will then need to restart your host application to complete the process.
 
Overview:
 
The ACMT plug-ins collection provides a comprehensive range of essential high-end analogue modelled plug-ins for Linux, transforming your digital audio workstation into a versatile virtual analogue mixing and mastering environment. With more host applications now available for Linux, class-compliant device support - often right out of the box - and greater ease of set up, it's never been easier to harness the power of Linux for world-class audio performance.
  • Smooth controls with no 'zipper noise' when adjusting the plug-in settings.
  • Physically modelled rotary control modes.
  • Resizable graphical user interfaces.
  • CPU Efficient.
  • VST and VST3 plug-ins for Linux.
  • Easy to install.
Contains:
  • ACM500 - Channel EQ plug-in for Linux.
  • ACM510 - Channel compressor plug-in for Linux.
  • ACM510A - Channel compressor / expander / gate plug-in for Linux.
  • ACM-2A - Vintage program EQ plug-in for Linux.
  • ACM-5A - Vintage mid-range EQ plug-in for Linux.
  • ACM70 - Vintage limiter plug-in for Linux.
  • ACM210 - 10 Band graphical EQ plug-in for Linux.

 
System Requirements - Linux:
  • Linux x86-64/AMD64 64bit e.g. Ubuntu 16.04 LTS or newer.
  • A Linux VST2 or VST3 compatible Digital Audio Workstation application.
Disclaimer: All trademarks are the property of their respective owners and are used for information purposes only. References to other companies or their products or representation of those products does not imply any official endorsement of the software by those companies or any affiliation to those companies unless expressly stated otherwise.
 
Latest Version:
Linux VST2 64bit V3.0.1
Linux VST3 64bit V3.1.0

 
For detailed information about individual product specifications and features, please refer to the product download pages.
OS / System Compatibility
     
  32bit 64bit
Linux VST2*  
Linux VST3*  

 
OS / System requirements based on typical representative configurations and host applications. Be sure to check compatibility with the free demos provided.
 
*Linux compatibility is dependent upon operating system components, configuration and host application(s). Please check compatibility using the free demo.
Contact Us facebook youtube